<!DOCTYPE html> <!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--> <!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <![endif]--> <!--[if !(IE 7) & !(IE 8)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width" /><title>Samsung to let proper Linux distros run on Galaxy smartmobes | DryDeadFish</title><link rel="shortcut icon" href="https://www.drydeadfish.co.uk/wp-content/themes/drydeadfish/favicon.ico" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.drydeadfish.co.uk/xmlrpc.php" /> <!--[if lt IE 9]> <script src="https://www.drydeadfish.co.uk/wp-content/themes/drydeadfish/js/html5.js" type="text/javascript"></script> <![endif]--><meta property="og:type" content="article" /><meta property="og:title" content="Samsung to let proper Linux distros run on Galaxy smartmobes" /><meta property="og:url" content="https://www.drydeadfish.co.uk/linux-anti-microsoft-news/samsung-to-let-proper-linux-distros-run-on-galaxy-smartmobes/" /><meta property="article:published_time" content="2017-10-19" /><meta property="article:modified_time" content="2017-10-19" /><meta property="article:author" content="https://www.drydeadfish.co.uk/author/christophermelbek-co-uk/" /><meta property="article:section" content="Linux, Open Source, &amp; anti Microsoft news" /><meta property="article:tag" content="Aside" /><meta property="og:site_name" content="DryDeadFish" /><meta name="twitter:card" content="summary" /><link rel='dns-prefetch' href='//maps.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="DryDeadFish &raquo; Feed" href="https://www.drydeadfish.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="DryDeadFish &raquo; Comments Feed" href="https://www.drydeadfish.co.uk/comments/feed/" /><link rel='stylesheet' id='contact-form-7-css'  href='https://www.drydeadfish.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://www.drydeadfish.co.uk/wp-content/plugins/symple-shortcodes/includes/css/symple_shortcodes_styles.css' type='text/css' media='all' /><link rel='stylesheet' id='symple_shortcodes_font_awesome-css'  href='https://www.drydeadfish.co.uk/wp-content/plugins/symple-shortcodes/includes/css/font-awesome.min.css.css' type='text/css' media='all' /><link rel='stylesheet' id='genericons-css'  href='https://www.drydeadfish.co.uk/wp-content/themes/drydeadfish/genericons/genericons.css' type='text/css' media='all' /><link rel='stylesheet' id='ddf-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='ddf-fonts-main-css'  href='https://fonts.googleapis.com/css?family=Vollkorn:400,400italic,700italic,700&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='ddf-style-css'  href='https://www.drydeadfish.co.uk/wp-content/themes/drydeadfish/style.css' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='ddf-ie-css'  href='https://www.drydeadfish.co.uk/wp-content/themes/drydeadfish/css/ie.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='slb_core-css'  href='https://www.drydeadfish.co.uk/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' /><link rel='stylesheet' id='as-front-css'  href='https://www.drydeadfish.co.uk/wp-content/plugins/animate-slider/assets/css/front.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-styles-css'  href='https://netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-corp-styles-css'  href='https://www.drydeadfish.co.uk/wp-content/plugins/font-awesome-more-icons/assets/css/font-awesome-corp.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-ext-styles-css'  href='https://www.drydeadfish.co.uk/wp-content/plugins/font-awesome-more-icons/assets/css/font-awesome-ext.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-social-styles-css'  href='https://www.drydeadfish.co.uk/wp-content/plugins/font-awesome-more-icons/assets/css/font-awesome-social.css' type='text/css' media='all' /> <!--[if lte IE 7]><link rel='stylesheet' id='font-awesome-more-ie7-css'  href='https://www.drydeadfish.co.uk/wp-content/plugins/font-awesome-more-icons/assets/css/font-awesome-more-ie7.min.css' type='text/css' media='all' /> <![endif]--> <script src="http://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=20140711" defer="defer" type="text/javascript"></script> <link rel='https://api.w.org/' href='https://www.drydeadfish.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.drydeadfish.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.drydeadfish.co.uk/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Google isn&#8217;t saying Microsoft security sucks but Chrome for Windows has its own antivirus' href='https://www.drydeadfish.co.uk/linux-anti-microsoft-news/google-isnt-saying-microsoft-security-sucks-but-chrome-for-windows-has-its-own-antivirus/' /><link rel="canonical" href="https://www.drydeadfish.co.uk/linux-anti-microsoft-news/samsung-to-let-proper-linux-distros-run-on-galaxy-smartmobes/" /><link rel='shortlink' href='https://www.drydeadfish.co.uk/?p=2189' /><link rel="alternate" type="application/json+oembed" href="https://www.drydeadfish.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.drydeadfish.co.uk%2Flinux-anti-microsoft-news%2Fsamsung-to-let-proper-linux-distros-run-on-galaxy-smartmobes%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.drydeadfish.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.drydeadfish.co.uk%2Flinux-anti-microsoft-news%2Fsamsung-to-let-proper-linux-distros-run-on-galaxy-smartmobes%2F&#038;format=xml" /></head><body class="post-template-default single single-post postid-2189 single-format-aside custom-font-enabled single-author"><div class="full-span-top"><header id="masthead" class="site-header" role="banner"><hgroup><div class="site-header-l site-non-mobile"></div><div class="site-header-c"><div class="site-title"><a href="https://www.drydeadfish.co.uk/" title="DryDeadFish" rel="home"><img src="https://www.drydeadfish.co.uk/wp-content/themes/drydeadfish/images/logo.png" width="100%" title="DryDeadFish" alt="DryDeadFish"></a></div><div class="site-description">-– bonitas non est pessimis esse meliorem –-</div></div><div class="site-header-r site-non-mobile"> <img src="https://www.drydeadfish.co.uk/wp-content/themes/drydeadfish/images/ddf.png" title="DryDeadFish" alt="DryDeadFish"></div><div class="clearfix"></div></hgroup></header><!-- #masthead --></div><div class="full-span-menu"><nav id="site-navigation" class="main-navigation menu-bg" role="navigation"> <button class="menu-toggle">Menu</button> <a class="assistive-text" href="#content" title="Skip to content">Skip to content</a><div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-32"><a href="https://www.drydeadfish.co.uk/">Home</a></li><li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="https://www.drydeadfish.co.uk/./linux-anti-microsoft-news/">News</a></li><li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.drydeadfish.co.uk/./linux-open-source/">Linux / Open Source</a></li><li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.drydeadfish.co.uk/./articles/">Articles</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.drydeadfish.co.uk/poems/">Poems</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://www.drydeadfish.co.uk/legal-information/">Legal</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.drydeadfish.co.uk/site-map/">Site Map</a></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.drydeadfish.co.uk/contact/">Contact</a></li></ul></div></nav><!-- #site-navigation --></div><div style="width: 100%;"></div><div id="page" class="hfeed site"><div id="main" class="wrapper"><div class="breadcrumbs"> <!-- Breadcrumb NavXT 5.7.1 --> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to DryDeadFish." href="https://www.drydeadfish.co.uk" class="home">DryDeadFish</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Linux, Open Source, &amp; anti Microsoft news category archives." href="https://www.drydeadfish.co.uk/./linux-anti-microsoft-news/" class="taxonomy category">Linux, Open Source, &amp; anti Microsoft news</a></span> &gt; <span typeof="v:Breadcrumb"><span property="v:title">Samsung to let proper Linux distros run on Galaxy smartmobes</span></span></div><div id="primary" class="site-content"><div id="content" role="main"><article id="post-2189" class="post-2189 post type-post status-publish format-aside hentry category-linux-anti-microsoft-news post_format-post-format-aside"><div class="aside"><div class="aside-date"><div class="aside-date-top"> Oct 2017</div><div class="aside-date-bottom"> 19</div></div><div class="aside-content"><h1 class="entry-title"><a href="https://www.drydeadfish.co.uk/linux-anti-microsoft-news/samsung-to-let-proper-linux-distros-run-on-galaxy-smartmobes/" rel="bookmark">Samsung to let proper Linux distros run on Galaxy smartmobes</a></h1><div class="entry-content"><p>Samsung has announced it will soon become possible to run actual proper Linux on its Note8, Galaxy S8 and S8+ smartphones – and even Linux desktops.</p> <a href="http://www.theregister.co.uk/2017/10/19/samsung_linux_on_galaxy/" class="symple-button small brown  symple-all" target="_blank" title="Visit Site" style="border-radius:3px" ><span class="symple-button-inner" style="border-radius:3px">View Full Article</span></a></div><!-- .entry-content --></div><div class="clearfix"></div></div><!-- .aside --></article><!-- #post --><nav class="nav-single"><h3 class="assistive-text">Post navigation</h3> <span class="nav-previous"><a href="https://www.drydeadfish.co.uk/linux-anti-microsoft-news/google-isnt-saying-microsoft-security-sucks-but-chrome-for-windows-has-its-own-antivirus/" rel="prev"><span class="meta-nav">&larr;</span> Google isn&#8217;t saying Microsoft security sucks but Chrome for Windows has its own antivirus</a></span> <span class="nav-next"></span></nav><!-- .nav-single --><div id="comments" class="comments-area"></div><!-- #comments .comments-area --></div><!-- #content --></div><!-- #primary --><div id="secondary" class="widget-area" role="complementary"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="searchform" action="https://www.drydeadfish.co.uk/"> <input type="text" value="Search this site" name="s" class="search_input" /> <button class="search_btn"><i class="fa fa-search"></i></button></form></aside><aside id="recent-posts-2" class="widget widget_recent_entries"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://www.drydeadfish.co.uk/linux-anti-microsoft-news/samsung-to-let-proper-linux-distros-run-on-galaxy-smartmobes/">Samsung to let proper Linux distros run on Galaxy smartmobes</a></li><li> <a href="https://www.drydeadfish.co.uk/linux-anti-microsoft-news/google-isnt-saying-microsoft-security-sucks-but-chrome-for-windows-has-its-own-antivirus/">Google isn&#8217;t saying Microsoft security sucks but Chrome for Windows has its own antivirus</a></li><li> <a href="https://www.drydeadfish.co.uk/linux-anti-microsoft-news/microsoft-in-the-dock-again-for-aggressive-user-data-collection/">Microsoft in the dock again for aggressive user data collection</a></li><li> <a href="https://www.drydeadfish.co.uk/linux-anti-microsoft-news/its-patch-blues-day-bad-october-windows-updates-trigger-bsods/">It&#8217;s Patch Blues-day: Bad October Windows updates trigger BSODs</a></li><li> <a href="https://www.drydeadfish.co.uk/linux-anti-microsoft-news/purism-linux-smartphone-makes-its-1-5-million-crowdfunding-goal/">Purism Linux smartphone makes its $1.5 million crowdfunding goal</a></li></ul></aside><aside id="custom_post_widget-7" class="widget widget_custom_post_widget"><h3 class="widget-title">Windows v Linux</h3><p style="text-align: justify;">Microsoft&#8217;s &#8216;Get the Facts&#8217; campaign puts Windows ahead of Linux, but do these claims hold up under detailed analysis? I think not.</p><p style="text-align: center;"><a href="http://www.theregister.co.uk/security/security_report_windows_vs_linux/" class="symple-button small brown  symple-all" target="_blank" title="Visit Site" style="border-radius:3px" ><span class="symple-button-inner" style="border-radius:3px">More Info</span></a></aside><aside id="custom_post_widget-6" class="widget widget_custom_post_widget"><h3 class="widget-title">Software Patents</h3><p style="text-align: justify;">The FFII is a global network of associations dedicated to consumer rights and education about digital media, genuine open standards and patent systems with lesser barriers to competition.</p><p style="text-align: center;"><a href="http://www.ffii.org/" class="symple-button small brown  symple-all" target="_blank" title="Visit Site" style="border-radius:3px" ><span class="symple-button-inner" style="border-radius:3px">More Info</span></a></aside><aside id="custom_post_widget-5" class="widget widget_custom_post_widget"><h3 class="widget-title">What is Linux?</h3><p style="text-align: justify;">If you don&#8217;t know what Linux is, you should! Get the details.</p><p style="text-align: center;"><a href="http://en.wikipedia.org/wiki/Linux" class="symple-button small brown  symple-all" target="_blank" title="Visit Site" style="border-radius:3px" ><span class="symple-button-inner" style="border-radius:3px">More Info</span></a></aside><aside id="custom_post_widget-4" class="widget widget_custom_post_widget"><h3 class="widget-title">What is Open Source?</h3><p style="text-align: justify;">Freedom, that&#8217;s what Open Source is about. Unlock the code.</p><p style="text-align: center;"><a href="http://en.wikipedia.org/wiki/Open_source" class="symple-button small brown  symple-all" target="_blank" title="Visit Site" style="border-radius:3px" ><span class="symple-button-inner" style="border-radius:3px">More Info</span></a></aside><aside id="custom_post_widget-3" class="widget widget_custom_post_widget"><h3 class="widget-title">Trademarks</h3><ul><li>    FUD is a trademark of Microsoft.</li><li>    Java, Java-based marks, arrogance, and behaving like Microsoft are trademarks or registered trademarks of Sun Microsystems, Inc.</li><li>    Linux is a trademark of Linus Torvalds.</li><li>    Failure is a trademark of SCO.</li></ul><p>&nbsp;</p></aside></div><!-- #secondary --></div><!-- #main .wrapper --></div><!-- #page --><div class="full-span footer"><footer id="colophon" role="contentinfo"><div class="site-info"><div class="widget-area-container clearfix"><div id="secondary" class="sidebar-container" role="complementary"><div class="widget-area footer-1"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://www.drydeadfish.co.uk/legal-information/">Legal Information</a></li><li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.drydeadfish.co.uk/site-map/">Site Map</a></li><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.drydeadfish.co.uk/contact/">Contact</a></li></ul></div></aside></div><!-- .widget-area --></div><!-- #secondary --><div id="secondary" class="sidebar-container" role="complementary"><div class="widget-area footer-2"><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://www.drydeadfish.co.uk/./articles/">Articles</a></li><li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.drydeadfish.co.uk/./linux-open-source/">Linux / Open Source software</a></li><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86"><a href="https://www.drydeadfish.co.uk/./linux-anti-microsoft-news/">Linux / Open Source / anti Microsoft News</a></li><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.drydeadfish.co.uk/poems/">Weird poems</a></li></ul></div></aside></div><!-- .widget-area --></div><!-- #secondary --><div id="secondary" class="sidebar-container" role="complementary"><div class="widget-area footer-3"><aside id="custom_post_widget-2" class="widget widget_custom_post_widget"><h2><img class="alignleft size-full wp-image-36" src="https://www.drydeadfish.co.uk/wp-content/uploads/2014/12/ddf_footer.png" alt="ddf_footer" width="38" height="48" />DryDeadFish</h2><p>©1999 &#8211; 2017 DryDeadFish (Christopher Pike). All rights reserved.<br /> Patent Pending.</p></aside></div><!-- .widget-area --></div><!-- #secondary --></div></div><!-- .site-info --></footer><!-- #colophon --></div><div id="su-footer-links" style="text-align: center;"></div> <script type="text/javascript" defer src="https://www.drydeadfish.co.uk/wp-content/cache/autoptimize/js/autoptimize_73c6698bcba015259b8f09b1d1ed158e.js"></script></body></html>