<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width" /><link media="all" href="https://www.drydeadfish.co.uk/wp-content/cache/autoptimize/css/autoptimize_e705098d4263ca148b3ed70cfad10368.css" rel="stylesheet" /><title>Microsoft Attack Blamed on China Morphs Into Global Crisis | DryDeadFish</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.drydeadfish.co.uk/xmlrpc.php" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.drydeadfish.co.uk/microsoft-attack-blamed-on-china-morphs-into-global-crisis/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Microsoft Attack Blamed on China Morphs Into Global Crisis | DryDeadFish" /><meta property="og:description" content="A sophisticated attack on Microsoft Corp.’s widely used business email software is morphing into a global cybersecurity crisis, as hackers race to infect as many victims as possible before companies..." /><meta property="og:url" content="https://www.drydeadfish.co.uk/microsoft-attack-blamed-on-china-morphs-into-global-crisis/" /><meta property="og:site_name" content="DryDeadFish" /><meta property="article:published_time" content="2021-03-08T08:56:07+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="christopher@melbek.co.uk"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.drydeadfish.co.uk/#website","url":"https://www.drydeadfish.co.uk/","name":"DryDeadFish","description":"-\u2013 bonitas non est pessimis esse meliorem \u2013-","potentialAction":[{"@type":"SearchAction","target":"https://www.drydeadfish.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.drydeadfish.co.uk/microsoft-attack-blamed-on-china-morphs-into-global-crisis/#webpage","url":"https://www.drydeadfish.co.uk/microsoft-attack-blamed-on-china-morphs-into-global-crisis/","name":"Microsoft Attack Blamed on China Morphs Into Global Crisis | DryDeadFish","isPartOf":{"@id":"https://www.drydeadfish.co.uk/#website"},"datePublished":"2021-03-08T08:56:07+00:00","dateModified":"2021-03-08T08:56:07+00:00","author":{"@id":"https://www.drydeadfish.co.uk/#/schema/person/3b9c5fc1a33016ee0f626bb6c9ab8f42"},"breadcrumb":{"@id":"https://www.drydeadfish.co.uk/microsoft-attack-blamed-on-china-morphs-into-global-crisis/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.drydeadfish.co.uk/microsoft-attack-blamed-on-china-morphs-into-global-crisis/"]}]},{"@type":"BreadcrumbList","@id":"https://www.drydeadfish.co.uk/microsoft-attack-blamed-on-china-morphs-into-global-crisis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.drydeadfish.co.uk/","url":"https://www.drydeadfish.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.drydeadfish.co.uk/microsoft-attack-blamed-on-china-morphs-into-global-crisis/","url":"https://www.drydeadfish.co.uk/microsoft-attack-blamed-on-china-morphs-into-global-crisis/","name":"Microsoft Attack Blamed on China Morphs Into Global Crisis"}}]},{"@type":"Person","@id":"https://www.drydeadfish.co.uk/#/schema/person/3b9c5fc1a33016ee0f626bb6c9ab8f42","name":"christopher@melbek.co.uk","image":{"@type":"ImageObject","@id":"https://www.drydeadfish.co.uk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c7a5e1e947ccad84b2b1611bd9c46c75?s=96&d=mm&r=g","caption":"christopher@melbek.co.uk"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="DryDeadFish &raquo; Feed" href="https://www.drydeadfish.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="DryDeadFish &raquo; Comments Feed" href="https://www.drydeadfish.co.uk/comments/feed/" /><link rel='stylesheet' id='ddf-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='ddf-fonts-main-css'  href='https://fonts.googleapis.com/css?family=Vollkorn&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='bfa-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='bfa-font-awesome-v4-shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' /><link rel="https://api.w.org/" href="https://www.drydeadfish.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.drydeadfish.co.uk/wp-json/wp/v2/posts/4829" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.drydeadfish.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.drydeadfish.co.uk/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.drydeadfish.co.uk/?p=4829' /><link rel="alternate" type="application/json+oembed" href="https://www.drydeadfish.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.drydeadfish.co.uk%2Fmicrosoft-attack-blamed-on-china-morphs-into-global-crisis%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.drydeadfish.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.drydeadfish.co.uk%2Fmicrosoft-attack-blamed-on-china-morphs-into-global-crisis%2F&#038;format=xml" /><link rel="icon" href="https://www.drydeadfish.co.uk/wp-content/uploads/2018/09/cropped-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.drydeadfish.co.uk/wp-content/uploads/2018/09/cropped-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.drydeadfish.co.uk/wp-content/uploads/2018/09/cropped-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.drydeadfish.co.uk/wp-content/uploads/2018/09/cropped-favicon-270x270.png" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-160337488-1"></script> </head><body class="post-template-default single single-post postid-4829 single-format-standard symple-shortcodes  symple-shortcodes-responsive custom-font-enabled single-author"><div id="toggle-area"> <button class="menu-toggle">Menu</button> <button class="search-toggle">Search</button></div><div id="page" class="hfeed site full-screen"><header id="masthead" class="site-header" role="banner"><div class="header-inner"><div class="header-left"></div><div class="header-right"></div><div class="site-header-l site-non-mobile"></div><div class="site-header-c"><div class="site-title"><a href="https://www.drydeadfish.co.uk/" title="DryDeadFish" rel="home"><noscript><img src="https://www.drydeadfish.co.uk/wp-content/themes/ddf/images/logo.png" width="100%" height="auto" title="DryDeadFish" alt="DryDeadFish"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.drydeadfish.co.uk/wp-content/themes/ddf/images/logo.png" width="100%" height="auto" title="DryDeadFish" alt="DryDeadFish"></a></div><div class="site-description">-– bonitas non est pessimis esse meliorem –-</div></div><div class="site-header-r site-non-mobile"> <noscript><img src="https://www.drydeadfish.co.uk/wp-content/themes/ddf/images/ddf.png" width="51" height="56" title="DryDeadFish" alt="DryDeadFish"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2051%2056%22%3E%3C/svg%3E' data-src="https://www.drydeadfish.co.uk/wp-content/themes/ddf/images/ddf.png" width="51" height="56" id="header-logo" title="DryDeadFish" alt="DryDeadFish"></div><div class="search-form" style="width: 300px"><form role="search" method="get" class="searchform" action="https://www.drydeadfish.co.uk/"> <input type="text" value="Search this site" name="s" class="search_input" /> <button class="search_btn"><i class="fa fa-search"></i></button></form></div></div><div class="clearfix"></div></header><nav id="main-navigation" class="main-navigation default-nav" role="navigation"> <a class="assistive-text" href="#content" title="Skip to content">Skip to content</a><div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-32"><a href="https://www.drydeadfish.co.uk/">Home</a></li><li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="https://www.drydeadfish.co.uk/category/linux-anti-microsoft-news/">News</a></li><li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.drydeadfish.co.uk/category/linux-open-source/">Linux / Open Source</a></li><li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.drydeadfish.co.uk/category/articles/">Articles</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.drydeadfish.co.uk/poems/">Poems</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://www.drydeadfish.co.uk/legal-information/">Legal</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.drydeadfish.co.uk/site-map/">Site Map</a></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.drydeadfish.co.uk/contact/">Contact</a></li></ul></div></nav><div id="header-images-area"></div><div class="breadcrumbs"><p id="breadcrumbs"><span><span><a href="https://www.drydeadfish.co.uk/">Home</a> » <span class="breadcrumb_last" aria-current="page">Microsoft Attack Blamed on China Morphs Into Global Crisis</span></span></span></p></div><div class="main wrapper"><div id="primary" class="site-content"><div id="content" role="main"><div class="post-outer"><article id="post-4829" class="post-4829 post type-post status-publish format-standard hentry category-linux-anti-microsoft-news"><header class="entry-header"><h1 class="entry-title">Microsoft Attack Blamed on China Morphs Into Global Crisis</h1><div class="header-entry-meta"> <span class="entry-meta-date"><i class="fa fa-calendar" aria-hidden="true"></i> <a href="https://www.drydeadfish.co.uk/microsoft-attack-blamed-on-china-morphs-into-global-crisis/" title="8:56 am" rel="bookmark"><time class="entry-date" datetime="2021-03-08T08:56:07+00:00">March 8, 2021</time></a></span><span class="entry-meta-category"><i class="fa fa-folder" aria-hidden="true"></i> <a href="https://www.drydeadfish.co.uk/category/linux-anti-microsoft-news/" rel="category tag">Linux, Open Source, &amp; anti Microsoft news</a></span></div></header><div class="entry-content"><p>A sophisticated attack on Microsoft Corp.’s widely used business email software is morphing into a global cybersecurity crisis, as hackers race to infect as many victims as possible before companies can secure their computer systems.</p> <a href="https://www.bloomberg.com/news/articles/2021-03-07/hackers-breach-thousands-of-microsoft-customers-around-the-world" class="symple-button small brown   " target="_self" title="Visit Site" style="border-radius:3px" rel=""><span class="symple-button-inner" style="border-radius:3px">View Full Article</span></a></div><footer class="entry-meta"></footer></article></div><nav class="nav-single"><h3 class="assistive-text">Post navigation</h3></nav><div id="comments" class="comments-area"></div></div></div><div id="secondary" class="widget-area" role="complementary"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="searchform" action="https://www.drydeadfish.co.uk/"> <input type="text" value="Search this site" name="s" class="search_input" /> <button class="search_btn"><i class="fa fa-search"></i></button></form></aside><aside id="recent-posts-2" class="widget widget_recent_entries"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://www.drydeadfish.co.uk/microsoft-attack-blamed-on-china-morphs-into-global-crisis/" aria-current="page">Microsoft Attack Blamed on China Morphs Into Global Crisis</a></li><li> <a href="https://www.drydeadfish.co.uk/microsoft-deepens-teams-ties-with-dynamics-365/">Microsoft deepens Teams ties with Dynamics 365</a></li><li> <a href="https://www.drydeadfish.co.uk/microsoft-patches-serious-ntfs-drive-corruption-flaw-in-windows-10-but-theres-a-catch/">Microsoft patches serious NTFS drive corruption flaw in Windows 10&#8230; but there&#8217;s a catch</a></li><li> <a href="https://www.drydeadfish.co.uk/microsoft-failed-to-shore-up-defences-that-could-have-limited-solarwinds-hack-us-senator-says/">Microsoft Failed to Shore Up Defences That Could Have Limited SolarWinds Hack, US Senator Says</a></li><li> <a href="https://www.drydeadfish.co.uk/microsoft-to-cut-perpetual-office-support-by-50-raise-price-by-10/">Microsoft to cut perpetual Office support by 50%, raise price by 10%</a></li></ul></aside><aside id="boxes_widget-2" class="widget widget_boxes_widget"><ul class="content-box-container"><li class="content_box single-box content-box-1" id="content-box-1-2459"> <a href="https://www.theregister.co.uk/security/security_report_windows_vs_linux/"><div class="content-box-solid"><div class="content-box-inner" style="height: auto"><div class="content-box-padding"><div class="content-box-heading-outer"><div class="content-box-heading"><div class="content-box-heading-padding">Windows v Linux</div></div></div><p>Microsoft’s ‘Get the Facts’ campaign puts Windows ahead of Linux, but do these claims hold up under detailed analysis? I think not.</p></div></div></div> </a></li></ul><div style="clear: both"></div></aside><aside id="boxes_widget-3" class="widget widget_boxes_widget"><ul class="content-box-container"><li class="content_box single-box content-box-1" id="content-box-1-2457"> <a href="https://www.ffii.org/"><div class="content-box-solid"><div class="content-box-inner" style="height: auto"><div class="content-box-padding"><div class="content-box-heading-outer"><div class="content-box-heading"><div class="content-box-heading-padding">Software Patents</div></div></div><p>The FFII is a global network of associations dedicated to consumer rights and education about digital media, genuine open standards and patent systems with lesser barriers to competition.</p></div></div></div> </a></li></ul><div style="clear: both"></div></aside><aside id="boxes_widget-4" class="widget widget_boxes_widget"><ul class="content-box-container"><li class="content_box single-box content-box-1" id="content-box-1-2455"> <a href="https://en.wikipedia.org/wiki/Linux"><div class="content-box-solid"><div class="content-box-inner" style="height: auto"><div class="content-box-padding"><div class="content-box-heading-outer"><div class="content-box-heading"><div class="content-box-heading-padding">What is Linux?</div></div></div><p>If you don’t know what Linux is, you should! Get the details.</p></div></div></div> </a></li></ul><div style="clear: both"></div></aside><aside id="boxes_widget-5" class="widget widget_boxes_widget"><ul class="content-box-container"><li class="content_box single-box content-box-1" id="content-box-1-2453"> <a href="https://en.wikipedia.org/wiki/Open_source"><div class="content-box-solid"><div class="content-box-inner" style="height: auto"><div class="content-box-padding"><div class="content-box-heading-outer"><div class="content-box-heading"><div class="content-box-heading-padding">What is Open Source?</div></div></div><p>Freedom, that’s what Open Source is about. Unlock the code.</p></div></div></div> </a></li></ul><div style="clear: both"></div></aside><aside id="custom_post_widget-3" class="widget widget_custom_post_widget"><h3 class="widget-title">Trademarks</h3><ul><li>    FUD is a trademark of Microsoft.</li><li>    Java, Java-based marks, arrogance, and behaving like Microsoft are trademarks or registered trademarks of Sun Microsystems, Inc.</li><li>    Linux is a trademark of Linus Torvalds.</li><li>    Failure is a trademark of SCO.</li></ul><p>&nbsp;</p></aside></div></div><footer id="colophon" role="contentinfo"><div class="site-info"><div class="widget-area-container clearfix"><div class="sidebar-container" role="complementary"><div class="widget-area footer-1"><aside id="custom_post_widget-2" class="widget widget_custom_post_widget"><p><noscript><img class="alignleft size-full wp-image-36" src="https://www.drydeadfish.co.uk/wp-content/uploads/2014/12/ddf_footer.png" alt="ddf_footer" width="38" height="48" /></noscript><img class="lazyload alignleft size-full wp-image-36" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2038%2048%22%3E%3C/svg%3E' data-src="https://www.drydeadfish.co.uk/wp-content/uploads/2014/12/ddf_footer.png" alt="ddf_footer" width="38" height="48" /></p><h2>DryDeadFish</h2><p>©1999 &#8211; 2021 DryDeadFish (Christopher Pike). All rights reserved. Patent Pending.</p></aside></div></div><div class="sidebar-container" role="complementary"><div class="widget-area footer-2"><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://www.drydeadfish.co.uk/category/articles/">Articles</a></li><li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.drydeadfish.co.uk/category/linux-open-source/">Linux / Open Source software</a></li><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86"><a href="https://www.drydeadfish.co.uk/category/linux-anti-microsoft-news/">Linux / Open Source / anti Microsoft News</a></li><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.drydeadfish.co.uk/poems/">Weird poems</a></li></ul></div></aside></div></div><div class="sidebar-container" role="complementary"><div class="widget-area footer-3"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://www.drydeadfish.co.uk/legal-information/">Legal Information</a></li><li id="menu-item-2362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2362"><a href="https://www.drydeadfish.co.uk/privacy/">Privacy</a></li><li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.drydeadfish.co.uk/site-map/">Site Map</a></li><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.drydeadfish.co.uk/contact/">Contact</a></li></ul></div></aside></div></div><div class="clearfix"></div></div><div class="clearfix"></div></div></footer></div> <a class="topbutton" href="#">&nbsp;</a><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.drydeadfish.co.uk/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://www.drydeadfish.co.uk/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.drydeadfish.co.uk/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.drydeadfish.co.uk/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.drydeadfish.co.uk/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.drydeadfish.co.uk/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.drydeadfish.co.uk/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script type='text/javascript' id='wp-api-fetch-js-after'>wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.drydeadfish.co.uk/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a9b526ca48" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.drydeadfish.co.uk/wp-admin/admin-ajax.php?action=rest-nonce";</script> <script defer src="https://www.drydeadfish.co.uk/wp-content/cache/autoptimize/js/autoptimize_51e0f8e5fcad1c466c2e91fd66bae1c7.js"></script></body></html>