<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width" /><link type="text/css" media="all" href="https://www.drydeadfish.co.uk/wp-content/cache/autoptimize/css/autoptimize_1a98307a9d74404deee270e9d2a6fe0e.css" rel="stylesheet" /><title>It&#039;s 2019, and Windows PCs can be pwned via a shortcut file, a webpage, an evil RDP server... | DryDeadFish</title><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.drydeadfish.co.uk/xmlrpc.php" /><link rel="canonical" href="https://www.drydeadfish.co.uk/its-2019-and-windows-pcs-can-be-pwned-via-a-shortcut-file-a-webpage-an-evil-rdp-server/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="It&#039;s 2019, and Windows PCs can be pwned via a shortcut file, a webpage, an evil RDP server... | DryDeadFish" /><meta property="og:description" content="It will be a busy day for admins and users of Windows PCs and servers, as Microsoft has released updates for a total of 80 CVE-listed bugs. Among the more..." /><meta property="og:url" content="https://www.drydeadfish.co.uk/its-2019-and-windows-pcs-can-be-pwned-via-a-shortcut-file-a-webpage-an-evil-rdp-server/" /><meta property="og:site_name" content="DryDeadFish" /><meta property="article:section" content="Linux, Open Source, &amp; anti Microsoft news" /><meta property="article:published_time" content="2019-09-11T08:00:18+00:00" /><meta property="article:modified_time" content="2019-09-11T08:02:10+00:00" /><meta property="og:updated_time" content="2019-09-11T08:02:10+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="It will be a busy day for admins and users of Windows PCs and servers, as Microsoft has released updates for a total of 80 CVE-listed bugs. Among the more..." /><meta name="twitter:title" content="It&#039;s 2019, and Windows PCs can be pwned via a shortcut file, a webpage, an evil RDP server... | DryDeadFish" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.drydeadfish.co.uk/#website","url":"https://www.drydeadfish.co.uk/","name":"DryDeadFish","publisher":{"@id":"https://www.drydeadfish.co.uk/#/schema/person/8f02f6dc8e054882d0ac199eab2aad37"},"potentialAction":{"@type":"SearchAction","target":"https://www.drydeadfish.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.drydeadfish.co.uk/its-2019-and-windows-pcs-can-be-pwned-via-a-shortcut-file-a-webpage-an-evil-rdp-server/#webpage","url":"https://www.drydeadfish.co.uk/its-2019-and-windows-pcs-can-be-pwned-via-a-shortcut-file-a-webpage-an-evil-rdp-server/","inLanguage":"en-US","name":"It&#039;s 2019, and Windows PCs can be pwned via a shortcut file, a webpage, an evil RDP server... | DryDeadFish","isPartOf":{"@id":"https://www.drydeadfish.co.uk/#website"},"datePublished":"2019-09-11T08:00:18+00:00","dateModified":"2019-09-11T08:02:10+00:00"},{"@type":"Article","@id":"https://www.drydeadfish.co.uk/its-2019-and-windows-pcs-can-be-pwned-via-a-shortcut-file-a-webpage-an-evil-rdp-server/#article","isPartOf":{"@id":"https://www.drydeadfish.co.uk/its-2019-and-windows-pcs-can-be-pwned-via-a-shortcut-file-a-webpage-an-evil-rdp-server/#webpage"},"author":{"@id":"https://www.drydeadfish.co.uk/#/schema/person/3b9c5fc1a33016ee0f626bb6c9ab8f42"},"headline":"It&#8217;s 2019, and Windows PCs can be pwned via a shortcut file, a webpage, an evil RDP server&#8230;","datePublished":"2019-09-11T08:00:18+00:00","dateModified":"2019-09-11T08:02:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.drydeadfish.co.uk/its-2019-and-windows-pcs-can-be-pwned-via-a-shortcut-file-a-webpage-an-evil-rdp-server/#webpage"},"publisher":{"@id":"https://www.drydeadfish.co.uk/#/schema/person/8f02f6dc8e054882d0ac199eab2aad37"},"articleSection":"Linux, Open Source, &amp; anti Microsoft news"},{"@type":["Person"],"@id":"https://www.drydeadfish.co.uk/#/schema/person/3b9c5fc1a33016ee0f626bb6c9ab8f42","name":"christopher@melbek.co.uk","image":{"@type":"ImageObject","@id":"https://www.drydeadfish.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/c7a5e1e947ccad84b2b1611bd9c46c75?s=96&d=mm&r=g","caption":"christopher@melbek.co.uk"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="DryDeadFish &raquo; Feed" href="https://www.drydeadfish.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="DryDeadFish &raquo; Comments Feed" href="https://www.drydeadfish.co.uk/comments/feed/" /><link rel='stylesheet' id='ddf-fonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='ddf-fonts-main-css'  href='https://fonts.googleapis.com/css?family=Vollkorn&#038;subset=latin,latin-ext' type='text/css' media='all' /><link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://www.drydeadfish.co.uk/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.drydeadfish.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.drydeadfish.co.uk/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.drydeadfish.co.uk/?p=4047' /><link rel="alternate" type="application/json+oembed" href="https://www.drydeadfish.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.drydeadfish.co.uk%2Fits-2019-and-windows-pcs-can-be-pwned-via-a-shortcut-file-a-webpage-an-evil-rdp-server%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.drydeadfish.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.drydeadfish.co.uk%2Fits-2019-and-windows-pcs-can-be-pwned-via-a-shortcut-file-a-webpage-an-evil-rdp-server%2F&#038;format=xml" /><link rel="icon" href="https://www.drydeadfish.co.uk/wp-content/uploads/2018/09/cropped-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.drydeadfish.co.uk/wp-content/uploads/2018/09/cropped-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.drydeadfish.co.uk/wp-content/uploads/2018/09/cropped-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.drydeadfish.co.uk/wp-content/uploads/2018/09/cropped-favicon-270x270.png" /></head><body class="post-template-default single single-post postid-4047 single-format-standard symple-shortcodes  symple-shortcodes-responsive custom-font-enabled single-author"><div id="toggle-area"> <button class="menu-toggle">Menu</button> <button class="search-toggle">Search</button></div><div id="page" class="hfeed site full-screen"><header id="masthead" class="site-header" role="banner"><div class="header-inner"><div class="header-left"></div><div class="header-right"></div><div class="site-header-l site-non-mobile"></div><div class="site-header-c"><div class="site-title"><a href="https://www.drydeadfish.co.uk/" title="DryDeadFish" rel="home"><img src="https://www.drydeadfish.co.uk/wp-content/themes/ddf/images/logo.png" width="100%" height="auto" title="DryDeadFish" alt="DryDeadFish"></a></div><div class="site-description">-– bonitas non est pessimis esse meliorem –-</div></div><div class="site-header-r site-non-mobile"> <img src="https://www.drydeadfish.co.uk/wp-content/themes/ddf/images/ddf.png" width="51" height="56" id="header-logo" title="DryDeadFish" alt="DryDeadFish"></div><div class="search-form" style="width: 300px"><form role="search" method="get" class="searchform" action="https://www.drydeadfish.co.uk/"> <input type="text" value="Search this site" name="s" class="search_input" /> <button class="search_btn"><i class="fa fa-search"></i></button></form></div></div><div class="clearfix"></div></header><nav id="main-navigation" class="main-navigation default-nav" role="navigation"> <a class="assistive-text" href="#content" title="Skip to content">Skip to content</a><div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-32"><a href="https://www.drydeadfish.co.uk/">Home</a></li><li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="https://www.drydeadfish.co.uk/category/linux-anti-microsoft-news/">News</a></li><li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://www.drydeadfish.co.uk/category/linux-open-source/">Linux / Open Source</a></li><li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.drydeadfish.co.uk/category/articles/">Articles</a></li><li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.drydeadfish.co.uk/poems/">Poems</a></li><li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="https://www.drydeadfish.co.uk/legal-information/">Legal</a></li><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.drydeadfish.co.uk/site-map/">Site Map</a></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.drydeadfish.co.uk/contact/">Contact</a></li></ul></div></nav><div id="header-images-area"></div><div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to DryDeadFish." href="https://www.drydeadfish.co.uk" class="home">DryDeadFish</a></span> &gt; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Linux, Open Source, &amp; anti Microsoft news category archives." href="https://www.drydeadfish.co.uk/category/linux-anti-microsoft-news/" class="taxonomy category">Linux, Open Source, &amp; anti Microsoft news</a></span> &gt; <span typeof="v:Breadcrumb"><span property="v:title">It&#8217;s 2019, and Windows PCs can be pwned via a shortcut file, a webpage, an evil RDP server&#8230;</span></span></div><div class="main wrapper"><div id="primary" class="site-content"><div id="content" role="main"><div class="post-outer"><article id="post-4047" class="post-4047 post type-post status-publish format-standard hentry category-linux-anti-microsoft-news"><header class="entry-header"><h1 class="entry-title">It&#8217;s 2019, and Windows PCs can be pwned via a shortcut file, a webpage, an evil RDP server&#8230;</h1><div class="header-entry-meta"> <span class="entry-meta-date"><i class="fa fa-calendar" aria-hidden="true"></i> <a href="https://www.drydeadfish.co.uk/its-2019-and-windows-pcs-can-be-pwned-via-a-shortcut-file-a-webpage-an-evil-rdp-server/" title="8:00 am" rel="bookmark"><time class="entry-date" datetime="2019-09-11T08:00:18+00:00">September 11, 2019</time></a></span><span class="entry-meta-category"><i class="fa fa-folder" aria-hidden="true"></i> <a href="https://www.drydeadfish.co.uk/category/linux-anti-microsoft-news/" rel="category tag">Linux, Open Source, &amp; anti Microsoft news</a></span></div></header><div class="entry-content"><p>It will be a busy day for admins and users of Windows PCs and servers, as Microsoft has released updates for a total of 80 CVE-listed bugs. Among the more serious issues addressed this month are CVE-2019-1215 and CVE-2019-1214, a pair of elevation-of-privilege vulnerabilities that have been under active attack in the wild.</p> <a href="https://www.theregister.co.uk/2019/09/10/patch_tuesday_abode_sap/" class="symple-button small brown   " target="_self" title="Visit Site" style="border-radius:3px" rel=""><span class="symple-button-inner" style="border-radius:3px">View Full Article</span></a></div><footer class="entry-meta"></footer></article></div><nav class="nav-single"><h3 class="assistive-text">Post navigation</h3></nav><div id="comments" class="comments-area"></div></div></div><div id="secondary" class="widget-area" role="complementary"><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="searchform" action="https://www.drydeadfish.co.uk/"> <input type="text" value="Search this site" name="s" class="search_input" /> <button class="search_btn"><i class="fa fa-search"></i></button></form></aside><aside id="recent-posts-2" class="widget widget_recent_entries"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://www.drydeadfish.co.uk/microsoft-issues-new-windows-10-update-warning/">Microsoft Issues New Windows 10 Update Warning</a></li><li> <a href="https://www.drydeadfish.co.uk/heads-up-microsoft-is-back-to-snooping-with-this-months-win7-and-8-1-security-only-patches/">Heads up: Microsoft is back to snooping with this month’s Win7 and 8.1 &#8216;security-only&#8217; patches</a></li><li> <a href="https://www.drydeadfish.co.uk/its-2019-and-windows-pcs-can-be-pwned-via-a-shortcut-file-a-webpage-an-evil-rdp-server/">It&#8217;s 2019, and Windows PCs can be pwned via a shortcut file, a webpage, an evil RDP server&#8230;</a></li><li> <a href="https://www.drydeadfish.co.uk/windows-10-alert-microsoft-dealt-another-blow-as-users-plagued-by-more-pc-problems/">Windows 10 alert: Microsoft dealt another blow as users plagued by more PC problems</a></li><li> <a href="https://www.drydeadfish.co.uk/microsoft-set-to-close-licensing-loopholes-leave-cloud-rivals-high-and-dry/">Microsoft set to close licensing loopholes, leave cloud rivals high and dry</a></li></ul></aside><aside id="boxes_widget-2" class="widget widget_boxes_widget"><ul class="content-box-container"><li class="content_box single-box content-box-1" id="content-box-1-2459"> <a href="https://www.theregister.co.uk/security/security_report_windows_vs_linux/"><div class="content-box-solid"><div class="content-box-inner" style="height: auto"><div class="content-box-padding"><div class="content-box-heading-outer"><div class="content-box-heading"><div class="content-box-heading-padding">Windows v Linux</div></div></div><p>Microsoft’s ‘Get the Facts’ campaign puts Windows ahead of Linux, but do these claims hold up under detailed analysis? I think not.</p></div></div></div> </a></li></ul><div style="clear: both"></div></aside><aside id="boxes_widget-3" class="widget widget_boxes_widget"><ul class="content-box-container"><li class="content_box single-box content-box-1" id="content-box-1-2457"> <a href="https://www.ffii.org/"><div class="content-box-solid"><div class="content-box-inner" style="height: auto"><div class="content-box-padding"><div class="content-box-heading-outer"><div class="content-box-heading"><div class="content-box-heading-padding">Software Patents</div></div></div><p>The FFII is a global network of associations dedicated to consumer rights and education about digital media, genuine open standards and patent systems with lesser barriers to competition.</p></div></div></div> </a></li></ul><div style="clear: both"></div></aside><aside id="boxes_widget-4" class="widget widget_boxes_widget"><ul class="content-box-container"><li class="content_box single-box content-box-1" id="content-box-1-2455"> <a href="https://en.wikipedia.org/wiki/Linux"><div class="content-box-solid"><div class="content-box-inner" style="height: auto"><div class="content-box-padding"><div class="content-box-heading-outer"><div class="content-box-heading"><div class="content-box-heading-padding">What is Linux?</div></div></div><p>If you don’t know what Linux is, you should! Get the details.</p></div></div></div> </a></li></ul><div style="clear: both"></div></aside><aside id="boxes_widget-5" class="widget widget_boxes_widget"><ul class="content-box-container"><li class="content_box single-box content-box-1" id="content-box-1-2453"> <a href="https://en.wikipedia.org/wiki/Open_source"><div class="content-box-solid"><div class="content-box-inner" style="height: auto"><div class="content-box-padding"><div class="content-box-heading-outer"><div class="content-box-heading"><div class="content-box-heading-padding">What is Open Source?</div></div></div><p>Freedom, that’s what Open Source is about. Unlock the code.</p></div></div></div> </a></li></ul><div style="clear: both"></div></aside><aside id="custom_post_widget-3" class="widget widget_custom_post_widget"><h3 class="widget-title">Trademarks</h3><ul><li>    FUD is a trademark of Microsoft.</li><li>    Java, Java-based marks, arrogance, and behaving like Microsoft are trademarks or registered trademarks of Sun Microsystems, Inc.</li><li>    Linux is a trademark of Linus Torvalds.</li><li>    Failure is a trademark of SCO.</li></ul><p>&nbsp;</p></aside></div></div><footer id="colophon" role="contentinfo"><div class="site-info"><div class="widget-area-container clearfix"><div class="sidebar-container" role="complementary"><div class="widget-area footer-1"><aside id="custom_post_widget-2" class="widget widget_custom_post_widget"><p><img class="alignleft size-full wp-image-36" src="https://www.drydeadfish.co.uk/wp-content/uploads/2014/12/ddf_footer.png" alt="ddf_footer" width="38" height="48" /></p><h2>DryDeadFish</h2><p>©1999 &#8211; 2019 DryDeadFish (Christopher Pike). All rights reserved. Patent Pending.</p></aside></div></div><div class="sidebar-container" role="complementary"><div class="widget-area footer-2"><aside id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="https://www.drydeadfish.co.uk/category/articles/">Articles</a></li><li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://www.drydeadfish.co.uk/category/linux-open-source/">Linux / Open Source software</a></li><li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86"><a href="https://www.drydeadfish.co.uk/category/linux-anti-microsoft-news/">Linux / Open Source / anti Microsoft News</a></li><li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.drydeadfish.co.uk/poems/">Weird poems</a></li></ul></div></aside></div></div><div class="sidebar-container" role="complementary"><div class="widget-area footer-3"><aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://www.drydeadfish.co.uk/legal-information/">Legal Information</a></li><li id="menu-item-2362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2362"><a href="https://www.drydeadfish.co.uk/privacy/">Privacy</a></li><li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.drydeadfish.co.uk/site-map/">Site Map</a></li><li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.drydeadfish.co.uk/contact/">Contact</a></li></ul></div></aside></div></div><div class="clearfix"></div></div><div class="clearfix"></div></div></footer></div> <a class="topbutton" href="#">&nbsp;</a> <script type="text/javascript" defer src="https://www.drydeadfish.co.uk/wp-content/cache/autoptimize/js/autoptimize_83a5b8c85ce0f8d4245b87444e7039f3.js"></script></body></html>